Posted on

Hola gente, aqui estoy de nuevo contra viento y marea y hostings gilipollas.

Si os habeis fijado en la dirreccion ha cambiado un “poquito” (dominio propio :D!!!) y esque ya puestos a cambiar de hosting y que en DreamHost ofrecian dominio gratuito no le vamos a hacer el feo de despreciarlo, verdad ;). Tambien he perdido alguno de los post que tenia en el anterior blog, bueno la verdad es que directamente no los he puesto, ya los reescribire si me apetece. Lo que si que no he podido recuperar son los comentarios, asi que lo siento por todos los que comentasteis algo en el anterior blog, lo cual se agradecia mucho.

La verdad es que aunque he salido ganando, gracias sobrtodo a la ayuda de Ager y uno de sus blogs (SoyBlogger.com) pude encontrar este servidor y su grandioso servicio. Lo unico malo a sido el cabreo que he tenido que pillar con los de Ifastnet, que es donde tenia antes el blog, por su incompetencia.

La historia es asi, hace un tiempo anduve por varios sitios buscando un buen lugar donde empezar con el tema de los blogs. Como soy un poco puñetero estaba buscando un sitio que me dejara subir los archivos con los programas que fuera haciendo aparte de imagenes y tal y, sobretodo, que fuera gratuito. Despues de mucho buscar y probar encontrandome sitios en los que solo te dejaban subir imagenes y otros en los que dejaban subir zips pero de no mas de 500ks (O_o) encontre ifastnet. Al principio todo iva muy bien, el limite para subir archivos era lo suficientemente amplio para no dar problemas con lo que pensaba subir, solo podia subir zips y no rars como habria preferido (ocupan un pelin menos :P) pero nadie es perfecto.

La sorpresa llego varios meses despues, de repente el blog me dejo de funcionar y me salia una pantalla de error como que no la encuentra. Mosqueado me comunique con ifastnet para ver que pasaba y me respondieron que habia agotado el uso mensual de CPU(!!) que tenia fijado, lo gracioso es que ese numero no aparecia por ningun lado, yo solo vi ancho de banda. De echo sigue sin aparecer por ningun sitio. Creo que fue por poner el avatar que uso en stratos en mi sitio, tantos pedidos de la misma imagen tiene que chupar bastante cpu.

Bueno, el tema es, que segun me aseguraron ellos varias veces, el mes siguiente volveria a tener mi blog online y que no pasaba nada. Cual es mi sorpresa cuando veo que al mes siguiente todo sigue igual, el blog no aparece, no puedo conectar por ftp, nada. Vuelvo a escribirles a ver que pasa, y cual fue su respuesta….

“Lo sentimos, la hemos cagado al renovar la pagina y se han borrado todos los datos. Por favor hazte una cuenta nueva.”

Despues de  leer ese mensaje (traduccion libre pero sin desvirtuar el contenido) me quede congelado con cara de bobo durante un buen rato. ¡¡¡Pero como la podian haber cagado de una forma tan bestiaa!!! Habia estado mirandome un servidor de pago un tiempo despues de que se callera la pagina, para ver como estaba el tema, pero despues de una pedazo de respuesta como esa me decidi a dedicarles un corte de mangas y mandarlos muy poco cariñosamente a la mierda. Y aqui estamos en esta nueva casita mas bonita y limpia y, segun parece, con unos cimientos muchisimo mas solidos.

Y con esto acabamos por hoy, recordad, Ifastnet no es bueno. Hasta otra.

Harko.